Kodi 19 不兼容 Embuary 皮肤的解决方案

原因

kodi19全面采用python 3,放弃了对python 2的支持,之前python2下开发的插件就都不兼容了

究极解决方案

降级回 18.9 版本,并关闭自动升级

临时解决方案

  • 使用环境:安卓 9.0 系统
  • 使用方法:修改 zip 包中 addon.xmlxbmc gui 字段中的版本号为 5.15.0 此方法是 embuary 作者作者在kodi的论坛上给的方案

    1. 下载 Embuary 安装包
    2. 解压后编辑 addon.xml 文件,编辑完成后如下图
    3. 按照原格式打回 zip 文件,并在 kodi 中安装该 zip 包

results matching ""

    No results matching ""